probleme ampli de puissance

Page 1 sur 2 1, 2  Suivant

Aller en bas

probleme ampli de puissance

Message  sebastien le Dim 15 Nov 2009 - 18:49

salut les ninjas du cablage ! j'ai grandement besoin de vous

je dois avoir un souci de cablage , j'explique :

j'ai l'ampli de puissance qui est stéréo, avec donc deux "canaux" de 50 watts chacun.

je branche le sp77 dans l'entrée "balance input" "mono" (j'ai essayé stéréo, ca change rien) du Gmajor, et je cable les "balance output" gauche et droite sur l'input de l'ampli de puissance, en respectant gauche et droite.

j'ai bien du son, mais si j'enclenche le standby droit, j'ai plus de son.
j'en déduis que l'ampli ne tourne que sur le droit.

je l'ai amené chez NOS cette semaine, seul, et il l'a testé les deux sorties fonctionnent tres bien.

j'y comprends plus rien Crying or Very sad Crying or Very sad






pouvez vous m'indiquer si vous voyez un probleme de cablage ?
Si non, cela peut il venir de la config du g major ( je ne l'ai pas encore touché, je viens juste de l'acheter, et j'y comprends pas grand chose encore affraid ?

Merci de vos avis
Very Happy
avatar
sebastien
G.A.S. Level 50%
G.A.S. Level 50%

Messages : 425
Date d'inscription : 19/10/2009
Age : 41
Localisation : clermont ferrand

Revenir en haut Aller en bas

Re: probleme ampli de puissance

Message  Ratus le Dim 15 Nov 2009 - 19:30

pour le cablage, ca me semble correct (en meme temps tu peut pas trop faire autrement)
si Jim passe dans le coin il confirmeras tout ca
mais question conne :
t'as essayé de changer les jacks ?
ou verifier les prises a l'arriere du power amp et Gmajor , on sait jamais

apres faut attendre les pros Very Happy
avatar
Ratus
G.A.S. Level 100%
G.A.S. Level 100%

Messages : 1293
Date d'inscription : 22/12/2008
Age : 34
Localisation : Toulouse

Revenir en haut Aller en bas

Re: probleme ampli de puissance

Message  sebastien le Dim 15 Nov 2009 - 19:43

heu les jacks non j'ai pas changé, mais ils sont neufs et d'excellente qualité, donc je t'avoue que j'ai pas pensé à ça en premier.
je me demande si le probleme ne vient pas de la config du gmajor ( acheté d'occas)
je le connais pas encore, et je sais pas s'il y'a pas un truc à vérifier dessus pour la stéréo, ou un truc qui serait en bypass ou autre. ( je dis ça, je dis rien Laughing Laughing )
avatar
sebastien
G.A.S. Level 50%
G.A.S. Level 50%

Messages : 425
Date d'inscription : 19/10/2009
Age : 41
Localisation : clermont ferrand

Revenir en haut Aller en bas

Re: probleme ampli de puissance

Message  Romu le Dim 15 Nov 2009 - 19:57

si j'ai bien compris le prob n'arrive que lorsque le G-Major est en Bypass all c'est bien ça ? Donc effectivement un soucis de config du G-Major semble le plus probable ou un soucis du G-Major en lui-même !!

Ce qui est bizarre c'est que tu ai pas au moins du son sur la sortie mono du G-Major !! En tout cas sur le miens quand je bypasse j'ai du son qui sort des 2 sorties !!! Twisted Evil Twisted Evil Twisted Evil Twisted Evil Twisted Evil

_________________
"Celui qui pose une question peut paraitre idiot sur le moment, celui qui n'en pose pas le reste toute sa vie!"

" These go to eleven " This is Spinal Tap
avatar
Romu
Administrateur
Administrateur

Messages : 8460
Date d'inscription : 20/11/2008
Age : 39
Localisation : Bourgogne

http://www.musicgearaddict.com

Revenir en haut Aller en bas

Re: probleme ampli de puissance

Message  sebastien le Dim 15 Nov 2009 - 20:16

merci pour vos avis
si je branche le sp77 direct sur une sortie du engl ca fonctionne sans probleme
( pas sur la sortie gauche, mais apres tout c'est peut etre la droite qui fait office de "mono")

apres quand j'ajoute le gmajor, si je "bypass all" il me semble ne plus avoir de son ? ( de mémoire)

faut que je creuse du coté du gmajor je pense
avatar
sebastien
G.A.S. Level 50%
G.A.S. Level 50%

Messages : 425
Date d'inscription : 19/10/2009
Age : 41
Localisation : clermont ferrand

Revenir en haut Aller en bas

Re: probleme ampli de puissance

Message  shredchris le Lun 16 Nov 2009 - 11:58

de mémoire, le G-major a une config d'entrée pour ce genre de truc. Il faut paramétrer l'entrée en mono.
avatar
shredchris
Musicien Pro.
Musicien Pro.

Messages : 1545
Date d'inscription : 03/01/2009
Age : 45
Localisation : Ormesson/Marne

http://www.chrismartins.com

Revenir en haut Aller en bas

Re: probleme ampli de puissance

Message  sebastien le Lun 16 Nov 2009 - 12:55

shredchris a écrit:de mémoire, le G-major a une config d'entrée pour ce genre de truc. Il faut paramétrer l'entrée en mono.

merci chris, voilà qui mets de l'eau à mon moulin,
je vais potasser la doc, Rolling Eyes .....et dire que je pensais que c'était un truc hyper facile avec 3 boutons Laughing Laughing
avatar
sebastien
G.A.S. Level 50%
G.A.S. Level 50%

Messages : 425
Date d'inscription : 19/10/2009
Age : 41
Localisation : clermont ferrand

Revenir en haut Aller en bas

Re: probleme ampli de puissance

Message  Romu le Lun 16 Nov 2009 - 13:44

sebastien a écrit:merci chris, voilà qui mets de l'eau à mon moulin,
je vais potasser la doc, Rolling Eyes .....et dire que je pensais que c'était un truc hyper facile avec 3 boutons Laughing Laughing

Non du tout mais une fois qu'on le maitrise ca va tout seul c'est super logique comme bigniou on retiens vite ou est quoi ! Very Happy Very Happy

_________________
"Celui qui pose une question peut paraitre idiot sur le moment, celui qui n'en pose pas le reste toute sa vie!"

" These go to eleven " This is Spinal Tap
avatar
Romu
Administrateur
Administrateur

Messages : 8460
Date d'inscription : 20/11/2008
Age : 39
Localisation : Bourgogne

http://www.musicgearaddict.com

Revenir en haut Aller en bas

Re: probleme ampli de puissance

Message  sebastien le Dim 13 Déc 2009 - 17:01

j'ai trouvé !!!!

ca venait tout simplement du baffle ( 1936 marshall) qui n'est pas concu pour mon ampli 2x50
il ne me sort qu'une seul canal, le B et rien sur le A
avatar
sebastien
G.A.S. Level 50%
G.A.S. Level 50%

Messages : 425
Date d'inscription : 19/10/2009
Age : 41
Localisation : clermont ferrand

Revenir en haut Aller en bas

Re: probleme ampli de puissance

Message  Romu le Dim 13 Déc 2009 - 19:09

j'ai trop bu ou j'ai rien compris Laughing !!! "baffle","sort" ??? je pige pas Seb comment tu l'avais cablé ?

_________________
"Celui qui pose une question peut paraitre idiot sur le moment, celui qui n'en pose pas le reste toute sa vie!"

" These go to eleven " This is Spinal Tap
avatar
Romu
Administrateur
Administrateur

Messages : 8460
Date d'inscription : 20/11/2008
Age : 39
Localisation : Bourgogne

http://www.musicgearaddict.com

Revenir en haut Aller en bas

Re: probleme ampli de puissance

Message  sebastien le Dim 13 Déc 2009 - 20:00

Romu a écrit:j'ai trop bu ou j'ai rien compris Laughing !!! "baffle","sort" ??? je pige pas Seb comment tu l'avais cablé ?


salut romu,

en fait j'ai rien touché au baffle, il est tout d'origine ( du moins je pense)

il est prévu pour fonctionner en mono 150 ou stéreo 2x75

or, avec l'ampli de puissance, et malgré le branchement en 2x75 , je tourne avec l'ampli de puissance qui ne sort pas le son sur le canal A mais que sur le B
là je viens de brancher ma config sur un 2x12 NOS, et le A et le B sortent du son. ( normal, quoi)
avatar
sebastien
G.A.S. Level 50%
G.A.S. Level 50%

Messages : 425
Date d'inscription : 19/10/2009
Age : 41
Localisation : clermont ferrand

Revenir en haut Aller en bas

Re: probleme ampli de puissance

Message  Will le Dim 13 Déc 2009 - 20:44

Romu a écrit:j'ai trop bu ou j'ai rien compris Laughing !!! "baffle","sort" ??? je pige pas Seb comment tu l'avais cablé ?

le monsieur te dit qu'il a une entrée de son bafle qui fonctionne pas, du coup y a un HP qui sort pas de son....

enfin je pense que c'est ça.... Very Happy Very Happy
avatar
Will
G.A.S. Level 100%
G.A.S. Level 100%

Messages : 2024
Date d'inscription : 22/11/2008
Age : 39
Localisation : Sarthe

Revenir en haut Aller en bas

Re: probleme ampli de puissance

Message  sebastien le Dim 13 Déc 2009 - 20:52

will a écrit:
Romu a écrit:j'ai trop bu ou j'ai rien compris Laughing !!! "baffle","sort" ??? je pige pas Seb comment tu l'avais cablé ?

le monsieur te dit qu'il a une entrée de son bafle qui fonctionne pas, du coup y a un HP qui sort pas de son....

enfin je pense que c'est ça.... Very Happy Very Happy

oui c'est presque ca, mais en fait je pense que les deux sortent du son, mais par le biais d'une seule fiche d'entrée ( la droite)

je vous avoue que je n'y comprends plus rien mais en changeant de baffle, tout marche.
donc je dois forcémént avoir un probleme sur l'entrée gauche

je sais que c'est pas simple à comprendre, mais je sais pas mieux l'expliquer silent
avatar
sebastien
G.A.S. Level 50%
G.A.S. Level 50%

Messages : 425
Date d'inscription : 19/10/2009
Age : 41
Localisation : clermont ferrand

Revenir en haut Aller en bas

Re: probleme ampli de puissance

Message  sebastien le Lun 14 Déc 2009 - 19:41

tenez les gars, à priori le souci est par ici



si quelqu'un voit ou est le binz, pour un cablage stéréo, merci à lui
Wink
avatar
sebastien
G.A.S. Level 50%
G.A.S. Level 50%

Messages : 425
Date d'inscription : 19/10/2009
Age : 41
Localisation : clermont ferrand

Revenir en haut Aller en bas

Re: probleme ampli de puissance

Message  Romu le Lun 14 Déc 2009 - 20:13

ah ben oui moi je vois bien Laughing Laughing Laughing

tes 2 hp sont montés en parallèle et tes prises Jack 6,35mm aussi !!

donc soit tu recable en stéréo soit tu laisse comme ca et tu as un beau baffle 2x12 mono avec un renvoi sur l'autre jack pour mettre un autre baffle en parallèle !!

mais d'aucune manière ce cab est stéréo mon ami !!

D'ailleurs si je ne m'abuse tu n'as meme pas d'interrupteur mono/stéréo ??? comment voulais tu qu'il le soit ? Very Happy

_________________
"Celui qui pose une question peut paraitre idiot sur le moment, celui qui n'en pose pas le reste toute sa vie!"

" These go to eleven " This is Spinal Tap
avatar
Romu
Administrateur
Administrateur

Messages : 8460
Date d'inscription : 20/11/2008
Age : 39
Localisation : Bourgogne

http://www.musicgearaddict.com

Revenir en haut Aller en bas

Re: probleme ampli de puissance

Message  sebastien le Lun 14 Déc 2009 - 20:30

merci romu,

alors perso, je pense tu l'as compris je suis une buse en cablage !

donc , en clair pour que je comprenne bien, et à moindre cout, je peux faire quoi pour le rendre stéréo ?

Wink
avatar
sebastien
G.A.S. Level 50%
G.A.S. Level 50%

Messages : 425
Date d'inscription : 19/10/2009
Age : 41
Localisation : clermont ferrand

Revenir en haut Aller en bas

Re: probleme ampli de puissance

Message  gwenou le Lun 14 Déc 2009 - 20:35

Bravo Seb Laughing Laughing Laughing

Tu es l'heureux papa d'un 2x12 mono !!

Effectvement tu n'es pas au point niveau câblage , mais ça se soigne rapidement !

Gwen

PS coup de bol que tu n'es pas cramé ton power amp !
avatar
gwenou
G.A.S. Level 100%
G.A.S. Level 100%

Messages : 3164
Date d'inscription : 27/12/2008
Age : 52
Localisation : Bézedhache

Revenir en haut Aller en bas

Re: probleme ampli de puissance

Message  sebastien le Lun 14 Déc 2009 - 20:42

putain, vous rigolez, mais avant j'avais un preamp rocktron et j'ai toujours joué dessus sans meme poser la question et en étant persuadé que le baffle était stéréo ( comme c'est marqué dessus)
150 mono et 2x75 stéréo.

pour moi deux entrées, voulait dire , stéréo ? ( oui je sais, je suis une buse, je l'ai dis) Very Happy

un pote me propose ça ;
est ce que ca me sera utile dans mon cas ???
Wink
avatar
sebastien
G.A.S. Level 50%
G.A.S. Level 50%

Messages : 425
Date d'inscription : 19/10/2009
Age : 41
Localisation : clermont ferrand

Revenir en haut Aller en bas

Re: probleme ampli de puissance

Message  Romu le Lun 14 Déc 2009 - 20:46

ce que tu montre sur la photo semble parfait pour recablé ton baffle !!

Cette fois ci il sera en stéréo Smile Smile Smile Smile Smile

_________________
"Celui qui pose une question peut paraitre idiot sur le moment, celui qui n'en pose pas le reste toute sa vie!"

" These go to eleven " This is Spinal Tap
avatar
Romu
Administrateur
Administrateur

Messages : 8460
Date d'inscription : 20/11/2008
Age : 39
Localisation : Bourgogne

http://www.musicgearaddict.com

Revenir en haut Aller en bas

Re: probleme ampli de puissance

Message  sebastien le Lun 14 Déc 2009 - 21:34

COOL je lui prends alors
pirat bounce
avatar
sebastien
G.A.S. Level 50%
G.A.S. Level 50%

Messages : 425
Date d'inscription : 19/10/2009
Age : 41
Localisation : clermont ferrand

Revenir en haut Aller en bas

Re: probleme ampli de puissance

Message  sebastien le Jeu 31 Déc 2009 - 20:06

ca y est c'est monté, et mon ampli revit !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Wink Wink Wink Wink
avatar
sebastien
G.A.S. Level 50%
G.A.S. Level 50%

Messages : 425
Date d'inscription : 19/10/2009
Age : 41
Localisation : clermont ferrand

Revenir en haut Aller en bas

Re: probleme ampli de puissance

Message  sebastien le Jeu 4 Mar 2010 - 21:18

nouvelle interrogation surprise les amis !!!

j'ai reduit mon rack a mon amp et un préamp rocktron pro gap v2, qui sort en mono.
je ne veux pas d'effet, donc je ne veux plus de gmajor ni autre, je veux simplement que je puisse sortir sur les deux canaux de mon amp.

quelle interface prendre ????
( au plus simple possible)
un truc qui me permette de rentrer en mono et sortir en stéréo, sans effet
merci pirat bounce
avatar
sebastien
G.A.S. Level 50%
G.A.S. Level 50%

Messages : 425
Date d'inscription : 19/10/2009
Age : 41
Localisation : clermont ferrand

Revenir en haut Aller en bas

Re: probleme ampli de puissance

Message  shredchris le Jeu 4 Mar 2010 - 21:40

il te faut un line mixer. ( Sinon au plus simple, une pédale chorus stéréo en true bypass et tu laisses la pédale off ).
avatar
shredchris
Musicien Pro.
Musicien Pro.

Messages : 1545
Date d'inscription : 03/01/2009
Age : 45
Localisation : Ormesson/Marne

http://www.chrismartins.com

Revenir en haut Aller en bas

Re: probleme ampli de puissance

Message  sebastien le Jeu 4 Mar 2010 - 22:04

ok merci chris,
je preferais demander vos avis Wink
avatar
sebastien
G.A.S. Level 50%
G.A.S. Level 50%

Messages : 425
Date d'inscription : 19/10/2009
Age : 41
Localisation : clermont ferrand

Revenir en haut Aller en bas

Re: probleme ampli de puissance

Message  sebastien le Dim 7 Mar 2010 - 21:35

heu chris, une boss CH3 ou autre , c"est bon ???
Rolling Eyes Wink
avatar
sebastien
G.A.S. Level 50%
G.A.S. Level 50%

Messages : 425
Date d'inscription : 19/10/2009
Age : 41
Localisation : clermont ferrand

Revenir en haut Aller en bas

Re: probleme ampli de puissance

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum